Left menu 바로가기 본문으로 바로가기

gabia.




IDC / 클라우드

서버/IDC 관리

기술/장애지원문의

  • 서초센터 02-3473-3901
  • 가산센터 02-867-9901
  • ‘365일x24시간 지원’

위탁운영지원문의

  • 02-6948-3776
  • 산업단지 입주 기업이라면 g클라우드가 1년간 무료
  • 개인정보보호법 시행, 5억 원 과징금 부과 DB암호화로 해결하자!!
  • 비용은 웹호스팅, 성능은 서버호스팅 가상 서버호스팅 출시
  • SATA에 SSD를 더했다! 하이브리드 스토리지 g클라우드
  • g클라우드 단독형 웹방화벽 출시
  • 기업용IT 장비 임대/관리 서비스 오피스 호스팅
  • 기업용 백신 무료 배포, 가비아 시큐리티

서비스 신청

  • [공지] Adobe Flash Player 신규 취약점 보안 업데이트 권고
    날짜2017-10-20
    조회수54
  • 안녕하십니까? ㈜가비아입니다.

    Adobe Flash Player 10월 신규 취약점이 추가 발표되어 보안 업데이트를 권고합니다.
    아래 내용을 확인하시고, 반드시 업데이트 해주시기 바랍니다.


    1. 취약점 설명

     - Adobe Flash Player에 영향을 미치는 Type Confusion 취약점을 해결한 보안 업데이트를 발표[1]
     · 원격 코드 실행으로 이어질 수 있는 Type Confusion 취약점(CVE-2017-11292)


    2. 영향을 받는 제품 및 버전

     - Adobe Flash Player

    소프트웨어 명동작환경영향 받는 버전
    Adobe Flash Player
    Desktop Runtime
    윈도우즈, 맥27.0.0.159
    Adobe Flash Player
    for Google Chrome
    윈도우즈, 맥, 리눅스, Chrome OS 27.0.0.159
    Adobe Flash Player
    for Microsoft Edge and
    Internet Explorer 11
    윈도우즈 10, 8.1 27.0.0.130
    Adobe Flash Player Desktop Runtime리눅스27.0.0.159



    3. 해결 방안

     • Adobe Flash Player 사용자
     - 윈도우즈, 맥, Linux 환경의 Adobe Flash Player Desktop Runtime 사용자는 24.0.0.194 버전으로 업데이트 적용
      ※ Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드
     - Adobe Flash Player가 설치된 Google Chrome는 자동으로 최신 업데이트 버전 적용
     - Windows 10 및 Windows 8.1에서 Microsoft Edge, 인터넷 익스플로러 11에 Adobe Flash Player를 설치한 사용자는 자동으로 최신 업데이트가 적용


    참고 사이트

    [1] https://helpx.adobe.com/security/products/flash-player/apsb17-32.html


    ※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

    더 나은 서비스를 제공하기 위해 노력하겠습니다.
    가비아 서비스를 이용해 주셔서 감사합니다.

    첨부파일
  • 목록