Left menu 바로가기 본문으로 바로가기

gabia.




IDC

서버/IDC 관리

기술/장애지원문의

  • 서초센터 02-3473-3901
  • 가산센터 02-867-9901
  • ‘365일x24시간 지원’

위탁운영지원문의

  • 02-6948-3776

서비스 신청

  • [공지] Adobe 제품군 보안 업데이트 권고
    날짜2017-02-24
    조회수86
  • 안녕하십니까? ㈜가비아입니다.

    Adobe 제품군 2월 신규 취약점이 추가 발표되어 보안 업데이트를 권고합니다.
    아래 내용을 확인하시고, 반드시 업데이트 해주시기 바랍니다.


    1. 취약점 설명

    - Adobe社는 Adobe Flash Player, Digital Editions, Campaign에 영향을 주는 취약점을 해결한 보안 업데이트를 발표[1][2][3]

     · 임의코드 실행으로 이어질 수 있는 타입 혼란 취약점 (CVE-2017-2995)
     · 임의코드 실행으로 이어질 수 있는 정수형 오버플로우 취약점 (CVE-2017-2987)
     · 임의코드 실행으로 이어질 수 있는 Use-Ater-Free 취약점(CVE-2017-2982, CVE-2017-2985, CVE-2017-2993, CVE-2017-2994)
     · 임의코드 실행으로 이어질 수 있는 힙 오버플로우 취약점 (CVE-2017-2984, CVE-2017-2986, CVE-2017-2992)
     · 임의코드 실행으로 이어질 수 있는 메모리 손상 취약점 (CVE-2017-2988, CVE-2017-2990, CVE-2017-2991, CVE-2017-2996)

    - Adobe Digital Editions에서 발생하는 9개의 취약점을 해결하는 보안 업데이트를 발표[2]
     · 임의코드 실행으로 이어질 수 있는 힙 오버플로우 취약점 (CVE-2017-2973)
     · 메모리 누수로 이어질 수 있는 버퍼 오버 플로우 취약점 (CVE-2017-2974, CVE-2017-2975, CVE-2017-2976, CVE-2017-2978,
      CVE-2017-2977, CVE-2017-2979, CVE-2017-2980, CVE-2017-2981)

    - Adobe Campaign에서 발생하는 2개의 취약점을 해결하는 보안 업데이트를 발표[3]
     · 인증 된 사용자가 클라이언트 콘솔에 액세스하여 시스템에 임의로 읽고 쓰기가 가능한 보안 우회 취약점(CVE-2017-2968).
     · XSS으로 연계 가능한 입력 유효성검사 취약점(CVE-2017-2969)



    2. 영향 받는 소프트웨어

    소프트웨어 명동작환경영향받는 버전
    Adobe Flash Player Desktop Runtime윈도우즈, 맥, 리눅스24.0.0.194 및 이전버전
    Adobe Flash Player for Google Chrome윈도우즈, 맥, 리눅스, 크롬 OS24.0.0.194 및 이전버전
    Adobe Flash Player for Microsoft Edge and
    Internet Explorer 11
    윈도우즈 10, 8.124.0.0.194 및 이전버전
    Adobe Digital Editions윈도우즈, 맥, 안드로이드4.5.3 및 이전 버전
    Adobe Campaign v6.1 윈도우즈, 리눅스16.4 Build 8724 및 이전 버전




    3. 해결 방안

     • Adobe Flash Player 사용자
     - 윈도우즈, 맥, Linux 환경의 Adobe Flash Player Desktop Runtime 사용자는 24.0.0.221 버전으로 업데이트 적용
      ※ Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치하거나,
       자동 업데이트를 이용하여 업그레이드

     - Adobe Flash Player가 설치된 Google Chrome는 자동으로 최신 업데이트 버전 적용
     
     - Windows 10 및 Windows 8.1에서 Microsoft Edge, 인터넷 익스플로러 11에 Adobe Flash Player를 설치한 사용자는
      자동으로 최신 업데이트가 적용(17년 2월 21일 업데이트 배포)

     • Adobe Digital Editions 사용자
     - 윈도우즈, 맥 환경의 Adobe Digital Editions 사용자는 4.5.4 버전으로 업데이트 적용
      ※ Adobe Digital Editions Download(https://www.adobe.com/solutions/ebook/digital-editions/download.html)에
      방문하여 최신 버전을 설치

     - 안드로이드 환경의 Adobe Digital Editions 사용자는 4.5.4 버전으로 업데이트 적용
    ※ 업데이트 링크(https://play.google.com/store/apps/details?id=com.adobe.digitaleditions)를 이용하여 최신 버전을 설치

     • Adobe Campaign 사용자
     - 윈도우즈, 맥 환경의 Adobe Campaign v6.11 사용자는 참고 사이트확인 후 최신 버전으로 업데이트 적용[4]



    참고 사이트

    [1] https://helpx.adobe.com/security/products/flash-player/apsb17-04.html
    [2] https://helpx.adobe.com/security/products/Digital-Editions/apsb17-05.html
    [3] https://helpx.adobe.com/security/products/campaign/apsb17-06.html
    [4] http://docs.campaign.adobe.com/doc/AC6.1/en/INS_Additional_configurations__Server_side_configurations.html#Limiting_uploadable_files
    [5] http://krcert.or.kr/data/secNoticeView.do?bulletin_writing_sequence=25163

    ※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

    더 나은 서비스를 제공하기 위해 노력하겠습니다.
    가비아 서비스를 이용해 주셔서 감사합니다.

    첨부파일
  • 목록