익스플로러 에서는 곧 가비아 접속이 제한됩니다.

현재 접속하신 브라우저는 보안에 매우 취약한 상태로 가비아는 안정적인 서비스 제공을 위해
IE 8 이하 브라우저에서의 접속을 제한할 예정입니다.
안전한 인터넷 환경을 위해 최신 브라우저로 업데이트해 주시기 바랍니다. 자세히 보기 >

닫기
본문으로 바로가기

gabia



IDC / 클라우드

서버/IDC 관리

기술/장애지원문의

  • 서초센터 02-3473-3901
  • 가산센터 02-867-9901
  • ‘365일x24시간 지원’

위탁운영지원문의

  • 02-6948-3776
  • 개인정보보호법 시행, 5억 원 과징금 부과 DB암호화로 해결하자!!
  • 비용은 웹호스팅, 성능은 서버호스팅 가상 서버호스팅 출시
  • SATA에 SSD를 더했다! 하이브리드 스토리지 g클라우드
  • g클라우드 단독형 웹방화벽 출시
  • 기업용IT 장비 임대/관리 서비스 오피스 호스팅
  • 기업용 백신 무료 배포, 가비아 시큐리티

서비스 신청

  • [공지] MS 1월 정기 보안 업데이트 안내
    날짜2018-01-11
    조회수150
  • 안녕하십니까? ㈜가비아입니다.

    Microsoft 제품군 신규 취약점이 발표되어 보안 업데이트를 권고합니다.
    아래 내용을 참고하시고, 취약 조건에 영향을 받는 시스템은 반드시 보안 업데이트를 실행하시기 바랍니다.


    업데이트 내용

    제품군중요도영향KB번호
    Windows 10, Server 2016, Edge긴급정보노출4056888 등 5개
    Windows 8.1, Server 2012 R2중요정보노출4056898
    Windows Server 2012중요정보노출4056896 등 2개
    Windows 7, Server 2008 R2중요정보노출4056894 등 2개
    Windows Server 2008 중요정보노출4056613 등 6개
    Internet Explorer긴급원격코드실행4056568 등 9개
    ChakraCore긴급정보노출-


    ※ ‘18년 1월 4일 업데이트는 CPU 칩셋 취약점을 포함하여 보안 업데이트 실시
     • 참고 사이트: https://www.krcert.or.kr/data/secNoticeView.do?bulletin_writing_sequence=26929


    업데이트 내용
    제품군중요도영향KB번호
    Office긴급 원격코드실행4011021 등 29개
    SharePoint긴급원격코드실행3114998 등 7개
    .NET Core, .Net Framework, ASP.NET Core중요권한상승4054170 등 25개
    Adobe Flash Player긴급원격코드실행-



     • 참고 사이트
     - 한글: https://portal.msrc.microsoft.com/ko-kr/security-guidance
     - 영문: https://portal.msrc.microsoft.com/en-us/security-guidance



    Windows 10, Server 2016, Edge 보안 업데이트

    ● 설명
     • 공격자가 KASLR 우회를 통해 관리자 권한으로 로그인한 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 서비스거부 취약점(CVE-2018-0753)
     - 권한상승 취약점(CVE-2018-0743, 0744, 0748, 0749, 0751, 0752, 0803)
     - 정보노출 취약점(CVE-2018-0745, 0746, 0747, 0754, 0766, 0767, 0780, 0800)
     - 원격코드실행 취약점(CVE-2018-0758, 0762, 0768, 0769, 0770, 0772, 0773, 0774, 0775, 0776, 0777, 0778, 0781)
     • 영향: 정보노출
     • 중요도: 긴급

    ● 관련 KB 번호
     - 4056888, 4056890, 4056891, 4056892, 4056893

    ● 용어설명
     • KASLR(Kernel Address Space Layout Randomization) : 운영체제에서 메모리 사용 시 하나의 페이지 테이블에 커널 영역과 사용자 영역을 나누어 사용하는데, 커널 영역을 추적할 수 없게 무작위로 배치하는 메모리 보안 기술

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Windows 8.1, Server 2012 R2 보안 업데이트

    ● 설명
     • 공격자가 KASLR 우회를 통해 관리자 권한으로 로그인한 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 서비스거부 취약점(CVE-2018-0753)
     - 권한상승 취약점(CVE-2018-0744, 0748, 0749, 0751, 0752)
     - 정보노출 취약점(CVE-2018-0746, 0747, 0754, 0788)
     • 영향: 정보노출
     • 중요도: 중요

    ● 관련 KB 번호
     - 4056898

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용




    Windows Server 2012 보안 업데이트

    ● 설명
     • 공격자가 KASLR 우회를 통해 관리자 권한으로 로그인한 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 서비스거부 취약점(CVE-2018-0753)
     - 권한상승 취약점(CVE-2018-0744, 0748, 0749, 0751, 0752)
     - 정보노출 취약점(CVE-2018-0746, 0747, 0754, 0788)
     • 영향: 정보노출
     • 중요도: 중요

    ● 관련 KB 번호
     - 4056896, 4056899

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Windows 7, Server 2008 R2 보안 업데이트

    ● 설명
     • 공격자가 KASLR 우회를 통해 관리자 권한으로 로그인한 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 권한상승 취약점(CVE-2018-0748, 0749)
     - 정보노출 취약점(CVE-2018-0741, 0747, 0750, 0754, 0788)
     • 영향: 정보노출
     • 중요도: 중요

    ● 관련 KB 번호
     - 4056894, 4056897

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Windows Server 2008 보안 업데이트

    ● 설명
     • 공격자가 KASLR 우회를 통해 관리자 권한으로 로그인한 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 권한상승 취약점(CVE-2018-0748, 0749)
     - 정보노출 취약점(CVE-2018-0741, 0747, 0750, 0754, 0788)
     • 영향: 정보노출
     • 중요도: 중요

    ● 관련 KB 번호
     - 4056613, 4056615, 4056759, 4056941, 4056942, 4056944

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Internet Explorer 보안 업데이트

    ● 설명
     • 이용자가 Internet Explorer로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 메모리 정보가 노출되는 취약점
     • 관련 취약점
     - 정보노출 취약점
     - 원격코드실행 취약점(CVE-2018-0762, 0772)
     • 영향: 원격코드 실행
     • 중요도: 긴급

    ● 관련 KB 번호
     - 4056568, 4056888, 4056890, 4056891, 4056892, 4056893, 4056894, 4056895, 4056896

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용


    ChakraCore 보안 업데이트

    ● 설명
     • 이용자가 Edge로 특수하게 제작된 악성 웹 페이지를 열람할 경우, 메모리 정보가 노출되는 취약점
     ※ ChakraCore : Edge의 자바스크립트 엔진, Cloud, 게임엔진, IoT 등에서도 사용
     • 관련 취약점
     - 정보노출 취약점(CVE-2018-0767, 0780, 0800)
     - 원격코드실행 취약점(CVE-2018-0758, 0762, 0768, 0769, 0770, 0772, 0773, 0774, 0775, 0776, 0777, 0778, 0781)
     - 보안기능 우회 취약점(CVE-2018-0818)
     • 영향: 정보노출
     • 중요도: 긴급

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Office 보안 업데이트

    ● 설명
     • 이용자가 특수 제작된 악성 Office 파일을 열람하는 경우, 원격코드실행이 허용되는 취약점
     • 관련 취약점
     - 원격코드실행 취약점(CVE-2018-0791, 0792, 0793, 0794, 0795, 0796, 0797, 0798, 0801, 0802, 0804, 0805, 0806, 0807, 0812)
     - 스푸핑 취약점(CVE-2018-0819)
     • 영향: 원격코드실행
     • 중요도: 긴급

    ● 관련 KB 번호
     - 4011021, 4011201, 4011213, 4011273, 4011574, 4011580, 4011602, 4011605, 4011606, 4011607, 4011610,
    4011611, 4011615, 4011622, 4011626, 4011627, 4011632, 4011636, 4011637, 4011639, 4011641, 4011643,
    4011648, 4011651, 4011656, 4011657, 4011658, 4011659, 4011660

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    SharePoint 보안 업데이트

    ● 설명
     • 이용자가 특수 제작된 악성 Office 파일을 열람하는 경우, 원격코드실행이 허용되는 취약점
     • 관련 취약점
     - 정보노출 취약점(CVE-2018-0790)
     - 원격코드실행 취약점(CVE-2018-0792, 0797)
     - 스푸핑 취약점(CVE-218-0789)
     - XSS 취약점(CVE-2018-0799)
     • 영향: 원격코드실행
     • 중요도: 긴급

    ● 관련 KB 번호
     - 3114998, 3141547, 4011579, 4011599, 4011609, 4011642, 4011653

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    .NET Core, .Net Framework, ASP.NET Core 보안 업데이트

    ● 설명
     • 이용자가 특수 제작된 악성 웹 페이지 링크를 클릭할 경우, 쿠키 및 인증 토큰 탈취로 인해 권한상승이 허용되는 취약점

     • 관련 취약점
     - 서비스거부 취약점(CVE-2018-0764)
     - 권한상승 취약점(CVE-2018-0784)
     - 보안기능 우회 취약점(CVE-2018-0786)
     - CSRF 취약점(CVE-2018-0785)
     • 영향: 권한상승
     • 중요도: 중요

    ● 관련 KB 번호
     - 4054170, 4054171, 4054172, 4054174, 4054175, 4054176, 4054177, 4054181, 4054182, 4054183, 4054993,
    4054994, 4054995, 4054996, 4054997, 4054998, 4054999, 4055000, 4055001, 4055002, 4056888, 4056890,
    4056891, 4056892, 4056893

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용



    Adobe Flash Player 보안 업데이트

    ● 설명
     • 지원되는 모든 버전의 Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, Windows 10
     및 Windows Server 2016에 설치된 Adobe Flash Player의 취약점을 해결

     • 관련 취약점
     - Adobe 보안 업데이트 APSB18-01 설명된 취약점
     • 영향: 원격코드실행
     • 중요도: 긴급

    ● 관련 KB 번호
     - 4056887

    ● 해결책
     • 영향 받는 소프트웨어를 이용하는 경우 마이크로소프트사의 보안 패치 적용


    ※ 위의 보안 업데이트를 실행하지 않아 발생하는 피해는 가비아에서 책임지지 않습니다.

    더 나은 서비스를 제공하기 위해 노력하겠습니다.
    가비아 서비스를 이용해 주셔서 감사합니다.

    첨부파일
  • 목록


T O P